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Using Object Styles 

Object Styles are a new feature in Captivate 5 and a welcome one at that. It allows you in one place to 
set up global style changes to almost everything you can do in a Captivate file.  
 
Choose Edit > Object Style Manager and you will see the following dialog. 
 
You can change the way the following items look in your file. In each case, you can both modify and add 
new styles for each item. 

Standard Objects 
Captions – change the way the default text captions look and add more. There are four default caption 
types: normal, success, failure and hint, the last three being used in buttons, text entry boxes and click box 
interactions. You can also create as many new styles as you like for captions. 
 
Buttons – change the way the default buttons look and add more. There are four default button types: text, 
image, transparent and quiz. You can also create as many new styles as you like for buttons. 
 
Text Entry Boxes – change the way the default text entry boxes look and add more. There are three default 
text entry types: normal, blue fill and yellow fill. You can also create as many new styles as you like for 
text entry boxes. 
 
Text Entry Box Buttons – change the way the default buttons look in text entry boxes and add more. 
There are the same four default button types as other buttons: text, image, transparent and quiz. You can 
also create as many new styles as you like for text entry buttons. 
 
Highlight Boxes – change the way the default highlight boxes look and add more. There are five default 
highlight box types: blue, green, yellow, zoom and rollover. You can also create as many new styles as you 
likes. 
 
Rollover Areas – change the way the default rollover areas look and add more. There are five default 
rollover area types, the same as highlight box types: blue, green, yellow, zoom and rollover. You can also 
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create as many new styles as you likes. 
 
Rollover Slidelet – change the way the default rollover slidelets look and add more. There are three default 
rollover slidelet types: blue, green, and yellow. You can also create as many new styles as you likes. 
 
Slidelet – change the way the default slidelets look and add more. There are three default  slidelet types, 
numbered 1, 2 and 3. You can also create as many new styles as you likes. 
 
Zoom Areas – change the way the default zoom areas look and add more. There are five default zoom area 
types, the same as highlight box types: blue, green, yellow, zoom and rollover. You can also create as many 
new styles as you likes. 
 
Zoom Destination – change the way the default zoom destinations look and add more. There is but one 
default zoom destination style type. You can also create as many new styles as you likes. 

Quizzing Objects 
Captions – There are 14 different caption types used in quizzes and you can change each and every one of 
them and add others to each. The list of caption types include the following and each may contain one or 
more default styles: 

• Correct answer captions 
• Incorrect answer captions 
• Retry captions 
• Timeout captions 
• Incomplete answer captions 
• Advance feedback captions 
• Titles of Questions and Results slides 
• Questions captions 
• Answers and feedback captions 
• Header text for Matching and Likert (survey) questions 
• Matching entry captions 
• Likert (survey) captions 
• Scoring result captions 
• Scoring result label captions 

 
Buttons – There are 7 different buttons used in quizzes and you can change each and every one of them 
and add others to each. The list of buttons includes the following and each contains four default styles: 
Text, Image, Transparent and Quiz: 

• Skip 
• Back 
• Continue 
• Submit 
• Clear 
• Review 
• Retake 

  
There are three other styles you can change in quizzes: 

• Progress Indicator 
• Review Area 
• Hotspot 
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Using Master Slides 

If you're familiar with PowerPoint, you'll find master slides in Captivate 5 a piece of cake. You can 
create as many master slides as you wish and you can apply a master slide to any standard (nonquiz) slide 
in your file. 

Creating a Master Slide 
To create a new master slide, choose Insert > Master Slide. You will see your master slide or slides appear 
in place of your timeline (it becomes a tab). You can then edit the master slide as you wish. Note from the 
image below the elements you are allowed to use on a master slide. Those that are faded cannot be used. 

Applying a Master Slide 
 To apply a master slide to any slides in your file, open the slide's  
 properties and choose the master slide you wish from the drop down 
 menu. It is a very good idea to give labels to your slides and this is 
 especially true of master slides, because when you drop down this 
 menu they can help give a clear description of which master slide you  
 are choosing. 

 

Using Effects and Animations 

A new features of Captivate 5 is called Effects. Effects and animations should not be overdone in 
eLearning lessons. They are best reserved for presentations. However, used in a limited fashion, effects and 
animations can help to focus the attention of learners on important elements you are presenting to them. 

Slide Transitions 
 Effects may refer to simple slide transitions that are available in  
 each slide's properties. You can apply a slide transition by looking  
 at a slide's properties and choosing the transition you prefer. 
 
 

 

 

 

Object Effects 

Captivate 5 introduced the idea of applying time-driven effects to objects as well.  This is a very 
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powerful new feature. 
 

• Choose an object to which you wish to apply effects. 
• Right-click the object and choose Apply Effect. 
• You will see the following at the bottom of your screen. 

 

 
• Notice the little fx in the bottom left. Click that and you'll be able to apply an effect to the object. 

Note the effect categories on the left. Each has several, sometimes dozens of possible effects 
contained within it. 

• When you apply the effect, you will see it appear on the effects timeline. You can then move the 
header and apply another effect. This timeline is totally customizable by you. You can add as 
many effects and time them as you wish.  

• In the example below, we have applied a Tint effect from the Color Effect category and told it 
how much to tint the object. The Tint will change according over two seconds.  We then moved 
the head to the 1.1 second mark and added a rotate effect, which will last 1.9 seconds. This means 
that the tint effect will be done before the rotate effect is. You can mix and match effects as you 
wish! 

 

Animations 
 While not covered here, it is important to note that there are various  
 types of animation types that you can insert in Captivate files besides 
 using effects as above. These include a wealth of Text Animations, 
 which you can access by choosing Insert > Text Animation.  
 
 You can also include Flash SWF files and animated GIF files in 
 Captivate by choosing Insert > Animation... 
 
 Of course, you can also include FLV and F4V video files, which may 
 also contain animations. 

Distributing Video over More than One Slide 

In Captivate 5, you can distribute a 
video file over several slides, much as 
you can with audio. 
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Drawing Objects in Captivate 
You can draw freehand objects on a slide. As you can see from the choices 
below, you can insert lines, rectangles, ovals and polygons. 
 

 
 
 

Line 
You can draw a line anywhere on the stage from any starting point to any ending point. Double-click the 
line to change many aspects of the line, including its color, stroke width and style, and how the start and 
end points should appear. 
 
Stroke styles include:  

• Solid 
• Dash 
• Dot 
• Dash Dot 
• Dash Dot Dot 

 

You can set the start and end points to any of the following. An 
end point style can be different from a start point style. 

• None 
• Arrow 
• Round 
• Diamond 
• Square 

 
Tip: If you hold down the Shift key while resizing a line, it will snap to horizontal, vertical or diagonal. 
 
Rectangles, Ovals and Polygons 
Each of these three types can have the following attributes: 

• The fill color 
• The fill transparency  
• The stroke (the line around the object) color 
• The stroke style 

 
The stroke styles from which you can choose are the same as those described above for lines. 
 
With rectangles, you can also set the corners to be rounded to various degrees.  
 
Tip: To draw a perfect square with the rectangle drawing object or a perfect circle with the oval drawing 
object, press the Shift key before you start to draw the object. 
 
To draw a polygon, click on the slide, then click another point to create the first polygon side. Create each 
polygon slide by clicking another point. When you have finished drawing the polygon, double-click the 
mouse. 

Redraw the Rollover Slidelet Shape 
One cool feature of rollover slidelets is the ability to make the rollover area any shape you wish. This is 
especially useful when you have a photo, diagram or other image which has interlocking areas, any or all of 
which could serve as a rollover area. For example, look at the following image. 
 
 If you would like users to roll over each of the colors, it would be difficult to use 

rectangular areas, even if you only wish to show a caption or an image when 
rolling over an area. For example, rolling over the dark area in the middle of the 
image requires a rollover area the same shape as the dark area, not a rectangular 
one. If you use a rectangle, such as is required by a rollover caption or rollover 
image, and the cursor is where you see it in the image below during playback, it 
would still trigger the caption or image.  
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Rollover slidelets allow for nonrectangular rollover areas. Even if you only wish to 
show a caption or an image when a user rolls over an area, you can use a rollover 
slidelet. (Of course, with a rollover slidelet you can show much more than an 
image or caption.) 
 

 
 
Here’s what you do. Instead of a rollover image or rollover caption, choose 
to insert a slidelet. 
 

1. Insert an image.  Insert →  Image. 
2. Choose Insert →  Standard Object →  Rollover Slidelet. 

 

 
 
 

3. Resize the slidelet and place the contents in the slidelet that you 
wish to see when the user rolls over the area and place in position. 
In this case, we placed the same caption as shown above in the 
slidelet area. Move the rollover area to where you can work with it, 
away from the image. 

 
 

 
4. Right-click the rollover slidelet and choose Redraw Shape. Alternatively, click once on the 

rollover slidelet and choose Edit →  Redraw Shape or press Ctrl-Alt-W. 
5. Your rollover slidelet will disappear and your cursor will change into a crosshair.  
6. Click on the image where you wish to start the rollover slidelet area. Then move the mouse and 

you will see a line drawn from the click point to where the cursor is at the moment. Click again 
and the line will become the first segment of your rollover area.  

 
7. Continue to click to create new segments.  When you have finished 

drawing the rollover area, double-click the mouse and the area will be 
closed. 

8. While you still see a rectangle with handles around it, notice the 
internal blue lines that represent the true rollover area. When played 
back, the slidelet will be activated only when the cursor falls within the 
blue-lined area.  

 
 

 

Tab Around the Campfire 
Sometimes when you try to work with objects on the stage, an image behind the object or overlapping the 
object can make it difficult to choose the object. Here’s a quick way to get what you want. Click any object 
on the stage. Press the Tab key as many times as necessary to highlight your object. Each time you press 
Tab, it will choose the next object on the stage. Alternatively, you can click the object on the timeline. 
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Deliver Your Simulations In More Than One Language 
When you need to create a simulation that need to be delivered in more than one language, here are some 
best practices that will make your life easier. 
 
You may already know that you can choose from one of several languages when you create a simulation as 
one of the options available under the Settings button in the recording dialog box. (You can even create 
your own, but that’s another tip – write me if you’d like that one!) 
 

 
 
However, if you need to deliver your simulation in more than one language, this is not an efficient method 
because you would need to rerecord the same steps in each language. This is not too bad if your simulations 
are short, but there is a better way that will ensure that each language version will show the exact same 
simulation with no variations except for the language used in captions and in narration. 
 
Let’s use an example of a simulation that shows someone how to open the Symbol dialog box in Microsoft 
Word. We will save it as a demonstration in this case in English, French, and Spanish. 

 First Steps 
1. Open and prepare Word so that it is ready for the simulation. For instance, size the Word app to 

the height and width you wish. Open the Symbol dialog box and make sure it’s located where you 
wish to appear during the simulation. If not, move it to where you would like it. 

2. Reset everything in the application you wish to simulate to an initial state so that you can begin 
the simulation capture. In this case, close the Symbol box. 

3. Create the simulation in the normal way. 

 Saving Your File 
4. Save the Captivate movie, for instance to a file named wordSymbol.cptx. 
5. Now copy the Captivate movie for each of the languages you wish, naming each one 

appropriately, for instance wordSymbol_English.cptx, wordSymbol_Spanish.cptx and 
wordSymbol_French.cptx. 
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 Exporting the Captions 
6. Open the French version file, wordSymbol_French.cptx. As part of the capture process, Captivate 

automatically created caption boxes in English (assuming you kept this default option on). For 
instance, you will see: 

 

 
 

7. From within Captivate, choose File → Export → Project Captions and Closed Captions. 
8. Save the export file and allow Captivate to automatically open the resulting Word document when 

it asks. It will be named the same as your Captivate file except the extension will be doc instead of 
cptx. 

9. The Word document will open and will show a table like the one below. 
 

Slide ID Item ID Original Text Caption Data Updated Text Caption Data Slide 
10102 10116 Select the Insert menu Select the Insert menu 1   
10117 10130 Select the Symbol... menu item Select the Symbol... menu item 3   
10131 10136 The Symbol dialog opens The Symbol dialog opens 5   
10137 10157 Click the Insert button Click the Insert button 6   
10150 10172 Click the Close button Click the Close button 7   

 Changing the Captions 
1. Be sure not to make any changes in any column except the one with the header Updated Text 

Caption Data. In that column, change the text to the French version. This is a Word document, so 
use any and all tools available to you to make life as simple as possible, for instance copy and 
paste, search and replace, etc. Here’s the same Word table after we’ve made changes to the fourth 
column. 

 
Slide ID Item ID Original Text Caption Data Updated Text Caption Data Slide 
10102 10116 Select the Insert menu Sélectionnez le menu Insert 1   
10117 10130 Select the Symbol... menu item Sélectionnez le menu Symbol... 3   
10131 10136 The Symbol dialog opens La boîte de dialogue Symbol s'ouvre 5   
10137 10157 Click the Insert button Cliquez sur le bouton Insert 6   
10150 10172 Click the Close button Cliquez sur le bouton Close 7   

 
2. Note that only text can be entered in these cells. If you include images, for instance, they will be 

ignored when this file is imported into Captivate. 
3. Save the caption Word document and return to your Captivate source file. 

 Importing the Captions 
4. Choose File → Import → Project Captions and Closed Captions and import the Word document 

you just saved. 
5. All the captions will change to reflect the changes you made in the Word document. Save your 

Captivate file. 
6. Do the same now for the Spanish version and for any other languages you wish. 

 Changing the Audio Narration 
7. There are basically two ways to create slide narrations when preparing software simulations. The 

first is to record yourself at the computer while running through the capture process. The second is 
to import audio files, one for each slide, after the capture process is complete.  

8. Let’s assume that for this example we have recorded narration during the capture process and that 
there are seven slides in our movie. We are now working in the English version of the movie. 
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9. Choose Audio → Audio Management and note that Captivate has automatically called our 
narration audio clips Narration01 through Narration07. 

10. Open the Library and you will see the same list there. 
11. Save your file and open the next language file, wordSymbol_French.cptx. Be in the Edit tab and 

make sure you can see the Library (View → Show Library).  
12. Click on the Library option Open Library above the library objects list. Choose the English 

version cp file. 
13. A separate window will open, showing the library for the English version cp file, as in the figure 

above. 
14. Shift-click the narration audio files so that you select all of them (or as many as you wish) and 

drag them to the library for the current file. Place them under the Audio category to keep things 
neat. Save your file. 

15. Choose all the audio objects that you just imported in the library and choose the Export option, 
either by right-clicking and choosing Export to Folder or by choosing the Export icon above the 
list. 

16. Save the audio files to a folder. Open each in a separate audio editor or edit it directly in 
Captivate’s audio editor and record the correct narration in French.  

17. Save your file.  
18. Repeat this process for other language version files. 

 Wrapping up 
19. You now have a separate file for each language that looks exactly the same. 
20. Each file has caption and narration in its proper language 

Format Captions after Exporting Them to Word 
You can take advantage of Captivate’s ability to export captions to Word to make certain changes faster 
and more easily. Especially because all captions are placed in a table column, you can choose the column 
and make a change to all the captions at the same time, very quickly. 
 

1. Using the same process as in Tip 3, output captions to a Word document. 
 

Slide ID Item ID Original Text Caption Data Updated Text Caption Data Slide 
10102 10116 Select the Insert menu Select the Insert menu 1   
10117 10130 Select the Symbol... menu item Select the Symbol... menu item 3   
10131 10136 The Symbol dialog opens The Symbol dialog opens 5   
10137 10157 Click the Insert button Click the Insert button 6   
10150 10172 Click the Close button Click the Close button 7   

 
2. This time, you won’t change the text content, only the formatting.  
3. You can change individual caption formatting, or change all the captions at once. Let’s do the 

latter. Choose the column in Word. 
 

Slide ID Item ID Original Text Caption Data Updated Text Caption Data Slide 
10102 10116 Select the Insert menu Select the Insert menu 1   
10117 10130 Select the Symbol... menu item Select the Symbol... menu item 3   
10131 10136 The Symbol dialog opens The Symbol dialog opens 5   
10137 10157 Click the Insert button Click the Insert button 6   
10150 10172 Click the Close button Click the Close button 7   

 
4. You may change several attributes of the text: 

a. The font 
b. The foreground color 
c. The background color 
d. The justification (right, left, center) 

5. You can also perform other tasks: 
a. Number the captions as you would a list. 
b. Add bullets to each caption all at once. 
c. Add a table within each cell. (Not recommended, as results will vary.) 
d. Perform any other tasks that affect the text. 
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6. Here’s an example of changes we’ve made to our text. We’ve changed several attributes. These 
are all preserved. 

 
Slide ID Item ID Original Text Caption Data Updated Text Caption Data Slide 
10102 10116 Select the Insert menu Select the Insert men 

The above are music notes. 
1   

10117 10130 Select the Symbol... menu item 1. Select the Symbol... menu 
item 

3   

10131 10136 The Symbol dialog opens 2. The Symbol dialog opens 5   
10137 10157 Click the Insert button 3. Click the Insert button 6   
10150 10172 Click the Close button 4. Click the Close button 7   

7. Note that if you insert images or other non-text objects in the cells, they will not be imported. 

Force a Pause 
When nothing else on a timeline will cause a slide to pause, you can create a very small transparent button 
and put it on the screen to force a pause. 

1. Choose Insert →  Standard Object →  Button. 
2. Set the button to Transparent and make sure that the frame width is set to 0. 
3. Set the position to 0,0 (or any other unobtrusive place) and the pixel width and height to 4 pixels, 

the minimum allowed. 
4. If you wish, you can attach a shortcut key to the button so that the user can proceed by pressing 

the key. Make sure you tell the user in a text caption which key can be pressed. 

Create a Replay Button – Replaying the Same Slide 
The playback bar in Captivate gives users control. If you keep the options available, you can have them 
rewind an entire movie, go back or forward a slide, and perform other actions. However, there are times 
when you will not want a playback bar but may still wish to give the learner the ability to replay the current 
slide from the start. This is especially true if you have played audio or an animation on the slide. You may 
even want to do this with a slide that contains video if you do not wish to give the learner the standard 
video controls. 
 

 
 

Slide 2 only shows the background image and is set to a very short amount of time. When the learner is 
watching the resulting movie, Slide 1 moves through Slide 2 and to Slide 3 in one fluid motion. Slide 2 is 
not noticeable.  
 
On Slide 3 the user is asked to click each of three buttons in turn. After this, the user has the option of 
continuing to the next slide or replaying the screen by clicking one of two buttons.  
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The Replay button should replay the current slide. However, when setting the navigation destination when 
the user clicks the Replay button, you’ll see there is no option for replaying the current slide. 
 
If you try to use the Jump to Slide option in the menu above, you will not see the current slide as a choice, 
in this case Slide 3. 
 
The trick then is to return to the previous slide. Remember, Slide 2 is set to a very short time period. 
Therefore, when going to the previous slide, the effect is to replay the current slide. 

Use the Grid for Better Control 
Captivate contains robust alignment tools (Edit → Align) but these are used to line objects up after you’ve 
placed them on the screen. Using the Captivate grid can save you time by allowing you to line objects up as 
you place them on the screen. 

For instance, in the image below, we show the Grid by choosing View → Show Grid, after which we 
choose View → Snap to Grid so that as we place objects on the screen and move them, they snap to the 
grid dots, making it much easier to line the buttons and captions up correctly. 

 

Name Your Slides 
Things become much easier if you take the time to title your slides. For instance, when you are choosing a 
slide to which to navigate, such as in the image below, it is much easier to choose the right slide if you’ve 
named the slide to state its purpose. In this case, slides 1, 2 and 3 are much easier to identify. 
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Add Notes to Your Slides 
You may open the notes pane by choosing Window → Slides Notes.  

The notes you type in the notes section of a slide are not seen by learners after the file is published. 
However, notes can be used for a variety of reasons: 

• They can be used to trade instructions with colleagues or even remind yourself of 
remaining tasks you have to design and develop on the slide. 

• They can be used to keep a history list of decisions that were made regarding the slide. 
• They can be very helpful in reminding you later of why you included features or 

developed the slide the way you did. 
• Notes can also be used as a means of setting up closed captioning if your notes are 

written so they can serve in that capacity; read aloud for those with vision impairments 
after the file has been published. See the next tip. 

Take Advantage of How Captivate Captures Events  
 The Problem 

1. When an application is running in Windows and something happens in the file, for instance the 
user clicks a menu item, the application will generate what is called an event. The event contains a 
good deal of information about what just happened. 

2. When Captivate is recording a simulation, it is listening for events to be generated by the 
application being simulated. It captures each event’s information. 

3. When constructing the Captivate file, it then uses all of this information to build text captions that 
somehow know what was clicked, or what the user typed, or whatever else may have happened. 

4. However, not everything that happens in an application is deemed worthy of an event generation. 
For instance, if you are working in an application and drop down a menu, then move your mouse 
down to the menu item you wish, you will usually see each menu item that you pass over 
highlight. The highlight disappears as you leave that menu option and move down to the next. 

 

 
 

5. Because of this, these highlights are not captured by Captivate automatically. The same is true for 
other uneventful events! 
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 The Solution 
1. While you are capturing the simulation, whenever you generate an event, you will hear a camera 

shutter sound, assuming you haven’t turned off this option or are recording narration. This is a 
clue that an event has been captured. 

2. If you don’t hear the camera shutter sound when you expect to hear it, for instance, when a 
highlight occurs, hit the PrtScr button on your keyboard. You will hear the shutter sound and 
Captivate will capture the changed screen. 

3. When you have finished capturing your simulation, you will see that a slide was created for each 
of the times you hit PrtScr.  

4. Each of those slides will likely be set to 3.0 seconds. This may be too slow for such scenes as 
moving down a pull down menu. 

5. You may select all the slides that are affected this way (Shift or Ctrl-click) and then right-click on 
one and choose Properties. 

6. Change the timing in the Properties dialog and it will change on all the selected slides. 
7. Note that if your shutter sound is turned off, you will need to have practiced in advance to 

determine when events are not generated. When in doubt, hit PrtScr. It’s much easier to delete a 
slide later than to insert new ones and make them look seamless. 

 

Record Voice-Over Narration In A Way That Makes It 
Easier To Change And Update 
 The Problem 

1. When you are creating a simulation and narrating the steps as you are recording the Captivate file, 
you may find that the narration may cause a problem when you are editing your slides later. 

2. The principal reason for this is that we are talking through the clicks and other interactive 
elements while recording. 

3. For instance, if once again we are demonstrating how to open the Symbol dialog box in Microsoft 
Word and we show the seven steps as demonstrated in the last section, we may narrate the steps at 
the same time that we record them. Image that we are performing the steps on the left as we 
perform the narration on the right, synchronized as seen. This is what normally happens if you 
simply talk during the steps as you capture them. 

 
The step as shown in the caption Our narrative 

Select the Insert menu The first thing you should do is to pull 
Select the Symbol... menu item down the Insert menu and choose the 
The Symbol dialog opens Symbol option. At that point, the  
Click the Insert button Symbol dialog box will open. Choose 
Click the Close button Insert, then Close. That’s it! 

 
4. If you save and run the movie file immediately, everything will run smoothly, just as you captured 

it. 
5. The problem occurs after the fact if you wish to change the timing of any of the steps above, by 

adding additional text captions or interactive elements. Now there will be a long pause between 
the word pull in the first step and down in the second step, making for a halting audio playback. 

6. You may even find that the playback of a word is cut in the middle and a pause occurs in the 
middle of the word! 
 

 The Solution 
1. The solution is rather simple. While recording the simulation, get in the habit of  

a. Explain the steps you’re about to take, and then 
b. Perform the step. 

2. This will ensure that each audio step is self-contained on a slide and no step will be divided 
between two slides. Your resulting synchronization then will be like the following. 

 
Our narrative The step as shown in the caption 

The first thing you should do is to pull down 
the Insert menu. 

Select the Insert menu 



 

 14 

Next choose the Symbol option Select the Symbol... menu item 
At that point, the Symbol dialog box will open. The Symbol dialog opens 
Choose Insert Click the Insert button 
Now choose Close. That’s it! Click the Close button 

 
3. You may now edit each slide and be assured that no audio anomalies will occur. 
 

Setting the Default Duration for Blank Slides 
1. There are several ways in which you can determine the timing of your movie and each slide. If 

you are inserting blank slides into your Captivate movie with the intention of placing objects on 
the slide, you would do well to ensure that it and any subsequent blank slides you enter are set to 
the duration you wish as a default.  
 

2. Go to Preferences. Click on the Global option in the Category section and Defaults below that. 
Notice the Slide duration option at the top. You may change this from 3.0 seconds to a minimum 
of 1.0 second or more. All subsequent blank slides you insert will be set to this duration. What a 
time-saver! 

 

 
 

More Resources 
Articles you May Like 
I have written several articles that were published in 2010. If you would like any or all of them, simply 
email me at jganci@dazzletech.com. 
 

 Adobe Captivate v5 
 Adobe eLearning Suite v2 
 Harbinger Raptivity 
 Questionmark Perception 
 SuddenlySmart SmartBuilder 
 Yukon Learning Cameo 
 Mobile Learning  
 Tell then Test vs. Test then Tell 
 Creating eLearning in Acrobat 

 
But Wait, There’s More… 
Look for more articles and several books on Adobe Captivate to be released this year. 
 
Training 
We will come to your facility or set up a webinar to train you in Adobe Captivate or Adobe Flash. 
References available. 
 


